Jump to content

Aiuto collegamento kit led


Recommended Posts

Ciao a tutti chiedo aiuto per il collegamento di un kit led che ho comprato ma collegandolo alla presa corrente fa saltare tutto. Esiste solo un tutorial online del fratello maggiore ma è identico in tutto e per tutto al mio kit, linko sotto la spiegazione. Non comprendo come mai, mi sembra di fare tutti i passaggi correttamente. Nel video al minuti 9.50 mettendolo a rallentatore, fa vedere che esclude alcuni cavetti elettrici, successivamente fa i collegamenti e collega nello stesso morsetto rosso e nero (fase e neuto?!). Come posso spiegarvi per essere aiutato? 

https://youtu.be/SajNU22RGrI

Grazie a chi risponderà 

_20190811_110135.JPG

Screenshot_20190811-110100.png

Screenshot_20190811-110048.png

Link to post

Ci capisco poco anche perche uso 2 normali lampadine led
Comunque se salta il salvavita in genere o c è un corto o il prodotto non va con la 220
Controlla la corrente d utilizzo
Potrebbe essere 12 v oppure 110

Se cosi fosse o ha un commutatore o devi comprare un trasformatore

Inviato dal mio SM-J330FN utilizzando Tapatalk

Link to post

Visto il video
L ingresso ac per corrente alternata non ha problemi ha positivo neutro e terra
Uscita Dc ..corrente continua ha un cavo con positivo e negativo
Un altro cavo invece dove il viola ed il grigio sono positivo e negativo
Gli altri fili di quest ultimo cavo servono per altro e li piega perche non si usano

Inviato dal mio SM-J330FN utilizzando Tapatalk

Link to post
6 minuti fa, mario66 dice:

Il trasformatore va bene anche con la 220...
Ho letto le caratteristiche e la 220 é nel range di utilizzo

Inviato dal mio SM-J330FN utilizzando Tapatalk
 

Esatto come ho piegato io. Il viola ed il grigio però rimangono a se.. Senza esser collegati ad altri cavi e già non capisco il motivo. Come non capisco perché nel video metta alla fine rosso e nero nello stesso morsetto... 

Se non lo risolvo chiederò ad un elettricista.. Ma preferivo provarci prima, per principio 😅

Screenshot_20190811-110558.png

Link to post

Se il problema fosse dal lato corrente continua non credo che possa saltare il contatore
Al limite non si accendono le luci
O vi é qualche ponte sui collegamenti della corrente alternata che genera il corto o il corto è nel trasformatore
Prova con un tester con il sistema non in tensione
Se vi è un corto lo trovi supito e capisci anche dove possa stare

Inviato dal mio SM-J330FN utilizzando Tapatalk

Link to post
Esatto come ho piegato io. Il viola ed il grigio però rimangono a se.. Senza esser collegati ad altri cavi e già non capisco il motivo. Come non capisco perché nel video metta alla fine rosso e nero nello stesso morsetto... 
Se non lo risolvo chiederò ad un elettricista.. Ma preferivo provarci prima, per principio [emoji28]
Screenshot_20190811-110558.thumb.png.d115f02ef5bc9f6e632fb71739ad34d7.png
Non avevo letto
Se le board sono i led allora i due led li mette in serie

Inviato dal mio SM-J330FN utilizzando Tapatalk

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...